Intermittent Performance Issues - Pharmacy Network - Prescribing
Incident Report for DrFirst
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 10:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 10:18 EST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 10:04 EST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 10:04 EST
Investigating
Some customers may experience intermittent performance issues while sending prescription at this time.
Our engineers are aware and working to resolve this as soon as possible.
Posted Nov 08, 2024 - 09:47 EST
This incident affected: Rcopia (Rcopia Region 1, Rcopia Region 2, Rcopia Region 3, Rcopia Region 4, Rcopia Region 5) and EPCS.