Intermittent Performance Issues - EPCS
Incident Report for DrFirst
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 17:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2025 - 17:08 EST
Investigating
Some customers may experience intermittent performance issues with EPCS at this time.
Our engineers are aware and working to resolve this as soon as possible.
Posted Jan 21, 2025 - 16:47 EST
This incident affected: EPCS.