Rcopia Staging Environment Login Issue

Incident Report for DrFirst

Resolved

This incident has been resolved.
Posted Jul 25, 2026 - 15:15 EDT

Investigating

We are currently investigating reports of login issues affecting the Rcopia staging environment. Users may be unable to access web login or single sign on during this time. Our team is actively working to identify the cause and restore full functionality. We will provide updates as more information becomes available.
Posted Jul 25, 2026 - 14:06 EDT
This incident affected: E-Prescribing Desktop (Rcopia) (E-Prescribing Desktop Staging Environment (Rcopia Staging Environment)).