Intermittent Performance Issues with E-Prescribing Desktop (Rcopia) & E-Prescribing Mobile (iPrescribe)

Incident Report for DrFirst

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 12:36 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2025 - 12:08 EDT

Investigating

Some customers may experience intermittent performance issues with E-Prescribing Desktop (Rcopia) & E-Prescribing Mobile (iPrescribe) at this time. Our engineers are aware and working to resolve this as soon as possible.
Posted Jul 14, 2025 - 11:40 EDT
This incident affected: E-Prescribing Desktop (Rcopia) (E-Prescribing Desktop Region 1 (Rcopia), E-Prescribing Desktop Region 2 (Rcopia), E-Prescribing Desktop Region 3 (Rcopia), E-Prescribing Desktop Region 4 (Rcopia), E-Prescribing Desktop Region 5 (Rcopia)) and E-Prescribing Mobile (iPrescribe).