Intermittent Performance Issues - Pharmacy Network - Prescribing

Incident Report for DrFirst

Resolved

We are currently awaiting additional details from the vendor regarding the timeline. They have confirmed that the issue has been resolved. We’ve requested a postmortem to gain a better understanding of the root cause and will share any relevant updates as they become available.
Posted Apr 13, 2025 - 13:38 EDT

Investigating

Customers may experience intermittent performance issues while sending prescription at this time.
Our engineers are aware and working with third party vendor to resolve this as soon as possible.
Posted Apr 13, 2025 - 13:03 EDT
This incident affected: Third-Party Vendor Services (Pharmacy Network - Prescribing).