PDMP Third-Party Incident for Texas & Ohio

Incident Report for DrFirst

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 09:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 09:11 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 15, 2025 - 08:52 EDT

Investigating

Customers may experience issues accessing Patient Searches via PDMP reports for the states of Ohio and Texas. We are working with our partner and will keep this page updated.
Posted Oct 15, 2025 - 08:35 EDT
This incident affected: Third-Party Vendor Services (PDMP).