Intermittent Performance Issues with E-Prescribing Desktop (Rcopia)

Incident Report for DrFirst

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 12:40 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 16, 2025 - 12:24 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 16, 2025 - 11:53 EDT

Investigating

Some customers may experience intermittent performance issues with E-Prescribing Desktop (Rcopia) at this time. This is impacting SSO. Our engineers are aware and working to resolve this as soon as possible.
Posted Jun 16, 2025 - 11:25 EDT
This incident affected: E-Prescribing Desktop (Rcopia) (E-Prescribing Desktop Region 1 (Rcopia), E-Prescribing Desktop Region 2 (Rcopia), E-Prescribing Desktop Region 3 (Rcopia), E-Prescribing Desktop Region 4 (Rcopia)).