Intermittent Performance Issues with E-Prescribing Desktop Staging Environment (Rcopia Staging Environment) & E-Prescribing Mobile (iPrescribe)

Incident Report for DrFirst

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 12:42 EST

Investigating

We are currently experiencing an issue with the E-Prescription Desktop Staging Environment (Rcopia Staging Environment). Users are unable to launch the application at this time. Our engineers are aware and working to resolve this as soon as possible.
Posted Feb 09, 2026 - 12:38 EST
This incident affected: E-Prescribing Mobile (iPrescribe) and E-Prescribing Desktop (Rcopia) (E-Prescribing Desktop Staging Environment (Rcopia Staging Environment)).