Intermittent Performance Issues - Pharmacy Network - Prescribing

Incident Report for DrFirst

Resolved

Monitoring indicates this issue has been resolved as of 1630 PM ET. We have requested a postmortem from the vendor and will share findings as received.
Posted Jun 02, 2025 - 18:30 EDT

Monitoring

Initial monitoring suggests the issue is resolved, and we're working with our vendor to confirm resolution and obtain details about the root cause.
Posted Jun 02, 2025 - 17:31 EDT

Investigating

Some customers may experience intermittent performance issues while sending prescription at this time.
Our engineers are aware and working with third party vendor to resolve this as soon as possible.
Posted Jun 02, 2025 - 16:46 EDT
This incident affected: Third-Party Vendor Services (Pharmacy Network - Prescribing).