3rd Party Pharmacy Network - Prescribing Issue

Incident Report for DrFirst

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2026 - 15:54 EDT

Update

We are continuing to investigate this issue.
Posted Mar 20, 2026 - 10:08 EDT

Investigating

We are currently investigating an issue in which a small percentage of electronic prescriptions are not receiving verification responses from a third-party vendor. Prescriptions are continuing to be sent successfully, and our fallback protocol is active - ensuring pharmacies receive prescriptions within our standard fax window. We are working with the vendor to identify the root cause. We will provide updates as more information becomes available.
Posted Mar 19, 2026 - 17:20 EDT
This incident affects: Third-Party Vendor Services (Pharmacy Network - Prescribing).