Intermittent Performance Issues with E-Prescribing Desktop (Rcopia)

Incident Report for DrFirst

Resolved

This incident has been resolved.
Posted May 13, 2026 - 14:06 EDT

Monitoring

We are currently monitoring following a brief window of elevated session authentication errors that affected access to the application. Service has stabilized and access has been restored. Our team is continuing to investigate the root cause and determine next steps. We will provide another update as more information becomes available.
Posted May 13, 2026 - 13:16 EDT

Investigating

Some customers may experience intermittent performance issues with E-Prescribing Desktop (Rcopia) at this time. Our engineers are aware and working to resolve this as soon as possible.
Posted May 13, 2026 - 12:52 EDT
This incident affected: E-Prescribing Desktop (Rcopia) (E-Prescribing Desktop Region 1 (Rcopia), E-Prescribing Desktop Region 2 (Rcopia), E-Prescribing Desktop Region 3 (Rcopia), E-Prescribing Desktop Region 4 (Rcopia), E-Prescribing Desktop Region 5 (Rcopia)).