Issue affecting user login via LDAP within Backline

Incident Report for DrFirst

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 21:58 EDT

Investigating

We are currently investigating a technical issue affecting user login via LDAP within Backline. Our engineering team has been engaged and is actively working to identify and resolve the root cause as quickly as possible.
Posted Jun 11, 2026 - 20:49 EDT
This incident affected: Backline.