Intermittent Performance Issues/slowness with Rcopia Region 3
Incident Report for DrFirst
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 12:08 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2024 - 11:46 EST
Investigating
Some customers may experience intermittent performance issues/slowness with Rcopia Region 3 at this time.
Our engineers are aware and working to resolve this as soon as possible.
Posted Nov 20, 2024 - 11:19 EST
This incident affected: Rcopia (Rcopia Region 3).