Intermittent Performance Issues - Pharmacy Network - Prescribing

Incident Report for DrFirst

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 16:31 EDT

Update

We are continuing to investigate this issue.
Posted Jun 11, 2025 - 15:31 EDT

Update

We are actively investigating this issue in collaboration with our third-party vendor to determine the root cause and identify a resolution.
Posted Jun 11, 2025 - 14:33 EDT

Update

We are actively investigating this issue in collaboration with our third-party vendor to determine the root cause and identify a resolution.
Posted Jun 11, 2025 - 13:46 EDT

Update

We are continuing to investigate this issue.
Posted Jun 11, 2025 - 12:55 EDT

Investigating

Some customers may experience intermittent performance issues while sending prescription at this time.
Our engineers are aware and working with third party vendor to resolve this as soon as possible.
Posted Jun 11, 2025 - 12:38 EDT
This incident affected: Third-Party Vendor Services (Pharmacy Network - Prescribing).