Issues with Electronic Prescribing for Controlled Substances (EPCS)

Incident Report for DrFirst

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 23:09 EDT

Identified

Some customers may experience intermittent performance issues with Electronic Prescribing for Controlled Substances (EPCS) at this time. Specifically Symantec tokens. This is not affecting other token vendors such as OneSpan. Our engineers are aware and working to resolve this as soon as possible.
To send a prescription immediately, please check your state EPCS mandate regarding alternate prescribing methods due to an electronic failure.
Posted Oct 30, 2025 - 22:01 EDT
This incident affected: E-Prescribing Desktop (Rcopia) (E-Prescribing Desktop Region 1 (Rcopia), E-Prescribing Desktop Region 2 (Rcopia), E-Prescribing Desktop Region 3 (Rcopia), E-Prescribing Desktop Region 4 (Rcopia), E-Prescribing Desktop Region 5 (Rcopia)) and Electronic Prescribing for Controlled Substances (EPCS), E-Prescribing Mobile (iPrescribe).