Intermittent Performance Issues - Backline

Incident Report for DrFirst

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 15:34 EDT

Monitoring

Backline service has been restored. Our team continues to monitor the system closely. You may experience intermittent issues as we complete our resolution work.

We will notify you when monitoring is concluded. Thank you for your patience.

The Backline Team
Posted Jun 30, 2026 - 14:38 EDT

Update

We are continuing to investigate this issue.
Posted Jun 30, 2026 - 14:25 EDT

Investigating

Some customers may experience intermittent performance issues with Backline at this time.
Our engineers are aware and working to resolve this as soon as possible.
Posted Jun 30, 2026 - 13:39 EDT
This incident affected: Backline.